Klimaanlage bei hohen Außentemperaturen

  • Guten Tag zusammen!


    Hatte gestern ein Problem mit meiner Klimaanlage:
    Die Außentemperatur war 37 Grad und die Klimaanlage gab außer warmer Luft nichts von sich.
    Dies war bei der Außentemperatur sehr unangenehm...


    Bin dann sofort in eine Toyota Werkstatt gefahren. Die Mitarbeiter konnten aber keinen Defekt feststellen.


    Weiß jemand hier im Forum, ob es sich hierbei um einen Software-Fehler handeln kann?
    Vielleicht funktioniert die Klimaregelung nur bis zu einer gewissen Temperatur weil die Japaner sich nicht vorstellen können, dass es in Deutschland auch schon mal fast 40 Grad werden kann.


    Gruß
    Bernd

  • Die sollte auch bei sehr hohen Temperaturen gehen.Was hat die Werkstatt denn geprüft?Ob der Kompressor läuft,wie kalt die Luft am Ausströmer ist(Sollte um die 8 Grad betragen)Die Klimaanlage kühlt ca 10 weniger als die Eingangsthemperatur,d.h.wenn draussen 35 Grad C sind schafft es die Anlage,den Innenraum auf ca 25 Grad C zu bringen,trotz der kalten Luft am Ausströmer.

    Mich regt nichts auf,ich habe Kinder... :rolleyes:

  • Geprüft hat die Werkstatt: Klimaanlage auf Undichtigkeit, Luftaustrittstemperatur ( ca. 25 °C)! Mehr war gestern -vor Feierabend - nicht drin.


    Heute morgen habe ich ihn wieder hin gebracht.Hole ih gleich ab. Mal sehen ob sie was gefunden haben...

  • Auch ist zu beachten das die Warme Luft erst mal raus muss... bei eingeschalteter Klima, die hinteren Scheiben öffnen...dann wird die Ware Luft rausgedrückt...


    wirklich erfolg bring es die Umluft ein zu schalten, damit nicht ständig " heiße " Luft erneut gekühlt werden muss...


    sondern die Kalte... immer Kälter werden kann..


    Aus gesundheitlichen gründen ( jetzt kommt der Papa durch ) sollte die innentemperatur nicht mehr wie max. 15 Grad Unterscheid zur ausentemperatur betragen


    sorry, kann das nicht so Professionell beschreiben...

  • Das ist schon klar, Papa. Habe ja vor Fahrbeginn alle 4 Scheiben runtergefahren zum Durchlüften.


    Bin dann ca 1o Km gefahren aber trotzdem noch warme Luft.




    Übrigens: bei Temperaturen über 24 Grad schaltet die Elektronik immer auf "Umluftbetrieb".


    Es gab allerdings kaum einen Unterschied zwischen Umluft-/Aussenluftbetrieb.

  • Bei Einschalten der Automatik beginnt die Regelung immer im Umluftbetrieb, warum auch immer. Daher ist es keine wirkliche Automatik, denn den Umluftbetrieb muss ich manuell wieder abstellen.

  • Bei Einschalten der Automatik beginnt die Regelung immer im Umluftbetrieb, warum auch immer. Daher ist es keine wirkliche Automatik, denn den Umluftbetrieb muss ich manuell wieder abstellen.


    Nicht bei meinem Alten CV... die Klima ist spitze... und das noch nach 8 Jahren

  • bei mir sind an der Klimaautomatik seit Kauf die 3 mittleren Lämpchen an, bei mir auf 22 Grad, und bei meiner :rolleyes: auf 23 Grad, und auch gestern war ich wieder erstaunt, wie schnell die Innentemperatur auf Wohlfühlniveau war (bei geöffnetem Dachhimmel). Gemerkt habe ich das dann erst zu Hause in der Garage, als mir nach Öffnen der Tür die 35 Grad entgegenschlugen.


    Bei mir funktioniert die AC perfekt.

    Verso AR2 EZ 03/2010 komplett: 1,8 Benziner mit stufenlosem CVT-Getriebe, Ausstattung Executive mit HDD-Navi, Sonnendach, Abstandswarner vorne und hinten, in kristallblau mica metallic. 30mm Tieferlegung mit H&R-Federn.
    Durchschnittsverbrauch laut Spritmonitor seit Kauf

  • mifeld


    wie wäre es, wenn Du hier was konstruktiveres beitragen würdest? Das bei Dir alles perfekt ist, ist ja schön für Dich...

  • Quote

    wie wäre es, wenn Du hier was konstruktiveres beitragen würdest? Das bei Dir alles perfekt ist, ist ja schön für Dich...

    Das ist mir jetzt etwas unverständlich... Zu wissen, dass in anderen Versos die Klima einwandfrei funktioniert ist m.E. doch auch eine nicht unwichtige Information, also vll. doch noch mal ab zum :D TH oder mal selber gucken, ob sich eine Ursache findet.

    [URL=http://www.spritmonitor.de/de/detailansicht/148259.html]

  • OK! Das stimmt.


    Aber es hat ja hier nichts mit "Gejammere" zu tun...




    Übrigens wird nächste Woche das Steuergerät ausgetauscht.


    Kann mal jemand dem Kachelmann Bescheid sagen, dass er dafür sorgen soll, dass wir Mitte der nächsten Woche wieder 37° Außentemperatur haben...

  • Hallo zusammen,


    nur mal so als "Update":


    Steuergerät ist ausgetauscht und es hat sich nichts verbessert. Nach wie vor hat die Klimaanlage ein Problem die Luft zu kühlen.


    Jetzt will man am Donnerstag mal "intensiver" suchen, sprich mit Voltmeter/Ohmmeter am 100poligen Stecker des Steuergerätes messen.... (Originalaussage des Werkstattmeisters) ?(




    Was meint ihr? Ob ich bei Erfolgslosigkeit dieser Aktion mal an Toyota Deutschland schreiben soll. Vielleicht gibt es ja dort einen "Spezi" der sich mit dem Verso auskennt?

  • Ich denke, dein Freundlicher wird sich ohnehin nach der nächsten erfolglosen Aktion an die Hauptzentrale wenden (müssen). Leider steht dir diese Woche unser Supermod nicht zur Verfügung für eine konkrete Aussage. Aber ich rate dir, die nächste Aktion abzuwarten und bei Ratlosigkeit des Händlers von deiner Seite aus die Hauptzentrale in Spiel zu bringen.

  • Was meint ihr? Ob ich bei Erfolgslosigkeit dieser Aktion mal an Toyota Deutschland schreiben soll. Vielleicht gibt es ja dort einen "Spezi" der sich mit dem Verso auskennt?

    Ich würde es nicht machen, einerseits ist dein Händler m.E. jetzt doch sichtlich bemüht, andererseits ist meine Erfahrung mit dem Service von TD unterirdisch. TD hat sicher seine Spezis, die sitzen aber nicht an vorderster Front, sondern kommen wohl erst ins Spiel, wenn ein Händler nicht mehr weiter weis und genügend lästig ist, also lass einfach mal deinen Händler machen.

    [URL=http://www.spritmonitor.de/de/detailansicht/148259.html]

  • OK! Ich warte mal ab und werde dann wieder berichten...


    Danke für Deinen Hinweis.

  • OK! Ich warte mal ab und werde dann wieder berichten...


    Danke für Deinen Hinweis.



    @ Bernd:


    wurde dein Problem gelöst? was war es denn nun am Schluß gewesen :?:

    Viele Grüße

    Stefan



    Meine Verso-Geschichte
    ab 04.2012 bis 09.2014 Verso Travel AR2mit 1.8l Benziner: 511953_5.png
    ab 09.2014 bis 06.2017 Verso Skyview AR2 Facelift mit 1.6l Diesel:  659554_5.png 
    ab 06.2017 bis 02.2019 Verso Edition S AR2 Facelift mit 1.6l Diesel:  847869_5.png 

    ab 02.2019 bis 02.2021 C-HR Hybrid Team-D  1009405.png 

    ab 02.2021 RAV4 Hybrid 4x2 Team-D  1223576.png 

  • Habe lange nicht mehr reingeschaut...
    Wenns noch interessiert:


    Es war ein Fehler im Kabelbaum. Die Spannungsversorgung zum Kompressor hatte einen Wackelkontakt.
    Der Kabelbaum ist nicht ersetzt worden sondern nur eine "Parallel-Leitung" gelegt worden.
    Seitdem ist die Klimaanlage nicht mehr ausgefallen.


    Liebe Grüße


    Bernd

  • Ist gut das es funktioniert,ich hätte allerdings einen neuen Kabelbaum besser gefunden,ist ja beim 2010 er noch Garantie!

    Mich regt nichts auf,ich habe Kinder... :rolleyes:

  • Wenns noch interessiert:

    Danke für deine Meldung, was das Problem war. :thumbup:

    [URL=http://www.spritmonitor.de/de/detailansicht/148259.html]