Beiträge von Seppi1604

    Nur bei Toyota soweit ich weiß eine kostet um die 6eur bei ebay gibts auch welche aus kupfer aber ob die passen hab ich nicht getestet. Doppel kupfer/alu Dichtring suche ich da kommt ein wenig was kommt aber mit Versand genauso teuer wie bei Toyota.


    Im Ernstfall gehen auch normale aluringe

    Ist halt blöd zu montieren wenn es nicht verbunden ist. Man kann sie aber mit ein bisschen Fett an der Leitung fixieren.

    Hier noch ein anderer Code, ebenfalls von einem nagelneuen Injektor aus aktueller Produktion zum probieren. Vielleicht mal eine längere Strecke fahren und die Werte dann auslesen. Es sollten auf alle Fälle andere Werte erscheinen.


    IMG_20180924_105136.1.jpg

    Was soll das bitte bringen? Der Code wird für jeden Injektor individuell erstellt je nachdem wie seine eigenschaften sind also wieviel ml. Kraftstoff bei welchem Druck in welcher Zeit er einspritzt.

    Du kannst die nicht untereinander tauschen und das wäre hier der Diagnose auch überhaupt nicht förderlich. Natürlich würde sich der wert ändern und wenn die codes stark voneinander abweichen würde die Motorelektronik das sogar erkennen und einen fehler hinterlegen.

    Wie gesagt bei meinem hat er mir auch schonmal einen anderen als defekt angezeigt hab es nur bemerkt weil die werte von 1 und 2 immer mal im Wechsel waren also mal hatte injektor 1 - 2,2 und injektor 2 +0,5 und dann wieder genau entgegengesetzt. Darum soll er zur Diagnose mal den 2. Auf position 4 setzten und den 4.auf die 2

    Ich halte von den auf dem Markt erhältlichen Produkten nicht so viel, sehr teuer und schwer zu verarbeiten. Und die Oberfläche muss rostfrei und frei von Herstellerseitigem Unterbodenschutz sein, die Hersteller geben kaum Garantie und die meisten sind undurchsichtig so sieht man nicht wenn es unter dem Schutz wieder rostet.


    Ich habe über die Jahre ein mehrstufiges System entwickelt.

    Als erstes kommt Leinöl (technisches 5eur für 1l) auf den gewaschenen Unterboden. Und in die Hohlräume.

    Dazu benötigt man eine saugbecherpistole und evtl. eine Hohlraumsonde.

    Das Zeug kriecht ca. 2-3 Wochen in jeden spalt und bildet eine Schicht.

    Das beste es kriecht auch in risse des herstellerseitigem U-schutz und verschließt diese.

    Wenn es irgendwo großflächige unterrostungen gibt sorgt das öl dafür das diese stellen freigelegt werden da der Rost keinen halt mehr findet.


    Nach ca. 3 Wochen kommt die 2 Behandlung mit 50% Leinöl und 50%Leinölfirnis durch den Firnis trocknet dieses gemisch schneller und verstärkt die erste schicht.


    Dann nach ca. 2 Wochen kommt ein gemisch aus 60%Elaskon und 40%Firnis

    Dieses kommt vor allem auf die von Spritzwasser stark belasteten Bereiche wie Radkästen und Schweller.


    Dann ist die Grundbehandlung abgeschlossen. Dann bekommt der Wagen einmal pro Jahr bei der Inspektion eine kleine Dusche je nach Bedarf mit der passenden Mischung und gut ist es.


    Die Grundbehandlung kostet ca. 60-90eur

    Genau kann ich es nicht sagen da ich das elaskon günstig bekommen hab. Es müsste elaskon k60 sein davon benötigt man ca. 1l-2l und 2l Leinöl und 3l Firnis diese mengen sind aber wirklich schon viel und reichen warscheinlich sogar noch für 1-2 Nachbehandlungen.


    Die Verarbeitung ist natürlich am besten, Auto in die Waschanlage und unterboden und radkästen möglichst sauber machen.

    Dann trocknen, Räder runter und Karosseriestopfen entfernen. Danach sprühen und die Hohlräume behandeln. Dann die Stopfen wieder rein und Räder rauf.

    Evtl. Sprühnebel vom sichtbaren Lackflächen entfernen und gut.

    Kein Rost entfernen keine Gummis abkleben,

    nichts. Ein wenig darauf achten die Bremsen nicht zu besprühen das wars.


    Beim Umgang mit Leinöl nur darauf achten das evtl. Benutzte lappen nicht zusammengeknüllt werden da bei der Reaktion mit der Luft (wobei sich die Schutzhaut bildet) wärme entsteht die in einem geknüllten lappen zur selbstentzündung kommen kann.

    Evtl. Ist es der Injektor daneben der die Macke hat. Der Verso scheint mir, misst irgendwie immer paarweise und korrigiert dann die Injektoren 1und2 und 3und4 war bei meinem letzten Injektor auffällig erst hat er 1als fehler dargestellt am nächsten Tag Nr 2 im Endeffekt schienen Injektor 2 richtig defekt zu sein und Nr1 war überhitzt (beide Injektoren blau verfärbt) durch korekturversuche der Motorelektronik.


    Scheiß ist das du eine Werkstatt brauchst zum wechseln, ihr hattet zylinder 2 neu gemacht, sonst würde ich den neuen mal auf zylinder 4 setzen und den von 4 auf den platz wenn die Injektoren wieder zu den gleichen werten kommen den von zylinder 1 auf nr 3 setzten sollte der die meise haben müssten dann zylinder 3und4 wieder auf die werte von 1und2 jetzt kommen

    MAF Wert zu klein glaube ich nicht der ist im Standgas das müsste ich bei meinem mal schauen aber viel mehr gramm/sec zieht meiner da auch nicht durch.


    Den EGR fail zeigt meiner auch an wenn ich da rauf geh aber wie das zu deuten ist weiss ich nicht hat sich bisher nicht negativ bemerkbar gemacht.


    Um wieviel schwanken die Injektoren?

    Na geh mal zu Toyota und frag nach nem Update für dein Techsteam oder ob du das dort erwerben kannst .

    Die Techsteam in der Bucht sind allesamt Raubkopien für die es keine Lizenzen zur Privaten Nutzung gibt.

    Damit die mit den Gefälschten interfaces laufen wurden die nochmals geändert die Original Version unterstützt nur 2 bestimmte OBD interfaces darum hast du solche Probleme mit deinen Kabeln(interface).


    Das sollte euch schon klar sein das ihr die zwar kaufen könnt aber mit der Installation und Nutzung gegen das Urheberrecht verstoßt. In wie weit das bei Privater Nutzung geahndet wird steht ja auf einem anderen Blatt.


    Und das die meisten Sachen aus den USA kommen ist verständlich dort haben die ganz andere Gesetze. Wenn dort ein Fahrzeug verkauft werden soll muss der Hersteller das Workshop Manual zur Verfügung stellen da es dort viel weniger Vertragswerkstätten gibt und jeder mit ein bisschen Werkzeug auch eine Werke eröffnen kann. Daher sind dort die Hersteller stark verpflichtet jedem die Reperaturmöglichkeiten offenzulegen.

    In Deutschland nicht, nur die Vertragswerkstätten bekommen hier Software und Anleitungen von den Herstellern.

    Die offizielle Version wird schon Aktualisiert aber was wir habem sind durchweg Raubkopien da müssen wir warten bis es mal ne neue gibt und ob das noch kommt? Denn die Hersteller tun bestimmt auch viel das das nicht möglich wird.

    Weiss nicht genau wie die Aufgebaut sind beim Verso wenn sie den Stabi einfach umklammern dann kann man mit Panzer tape den stabi umwickeln dann das gummilager und zuschrauben wenn es dann weniger bzw. garnicht mehr poltert sind die Lager hin.

    Aber meist sind die so preiswert das es sich nicht lohnt das 2mal abzuschrauben sondern einfach gleich neue rein und dann schauen ob das poltern weg ist.

    Wieviel verbrauch hast du da? Der Wert - 1,9 sagt ja aus das er auf dem Zylinder weniger einspritzt als er rechnerisch müsste. Bei meinem war es eben im + Bereich da lief er obenrum schlecht aber in Teillast und Übergang war nicht viel zu merken.


    Ab einem wert von 5 legt er einen fehler ab aber da ist der Verso eigentlich schon unfahrbar. Sollten dieses Ruckeln später auch bei hohem Tempo kommen vermeide den 6.Gang zu nehmen die verzahnung hält das nicht aus defektes 2 massenschwungrad oder defekte Injektoren sind Gift für die zähne durch die pulsierende belastung brechen die ab.

    Tu das steck aber nicht soviel in andere Teile es ist höchstwahrscheinlich der Injektor.

    Aus dem Unfallwagen kannst du da keinen rausholen? Durch den defekten Injektor geht viel Einspritzdruck verloren über den Rücklauf das ergibt die Symptome und die schlechte Gasannahme. Die Einspritzpumpe muss erst wieder Druck aufbauen das dauert irgendwann ist die Pumpe auch am Ende ihrer Leistung das ist eine Hochdruckpumpe die kann nicht viel verlust über den Rücklauf ausgleichen.

    Dann haut der Druck nicht hin und der Wagen reagiert so verzögert da sich das auf alle Zylinder auswirkt. Darum geht es auch besser wenn du Auskuppelst da braucht er nur erstmal den Motor beschleunigen und durch die höhere Drehzahl kann die Pumpe das besser ausgleichen und wenn du einkuppelst hat sie das getan und darum geht es dann.


    Das ruckeln kommt durch zündaussetzer des Zylinders da nicht unbedingt ein Zündfähiges gemisch entsteht wenn der Injektor nicht zuverlässig einspritzt.


    Du kannst den wert des ersten Zylinders auch während verschiedener laststufen also Landstraße Autobahn usw. Beobachten denke mal das er sich öfter ändert oder schwankt was auch ein Zeichen für einen defekt ist.


    Du kannst auch den Target common Rail pressure (Soll Einspritzdruck) und den Fuel Pressure (tatsächlichen Einspritzdruck)

    Als Kurve auf dem Techsteam laufen lassen und vergleichen die Linien sollten so ziemlich gleich verlaufen und gerade wenn er ansteigen soll muss der tatsächliche Druck zügig folgen.

    Target EGR position müsste die vom Steuergerät errechnete zielposition des AGR sein da steht auf deinen Bildern 30,5% und EGR lift sensor müsste die tatsächliche Position sein und die ist 60,5% das könntest du prüfen indem du die Diagrammfunktion benutzt um beide Werte als Kurve anzuzeigen die müssten sich dann in etwa gleichen.


    Injektoren gibt es bei Ebay aber günstig sind die nicht. dcri200110 heissen die im Moment kostet der günstigste neue 426eur was eigentlich recht günstig ist mein letzter hat 475eur gekostet.

    Ja injektor 1 ist wohl im Arsch.

    Mein Verso ist auch mit defektem Injektor gelaufen und auch Angesprungen.

    Bis er dann komplett ausgefallen ist und das Ruckeln von einem nicht zündenden Zylinder merkt man deutlich.

    Ich glaube auch das es der Injektor ist.


    Der Wert für die AGR pos sieht auch komisch aus einmal hast du target pos. Und beim 2. Steht fast das doppelte aber das kann auch gerade in dem. Moment nicht gestimmt haben.

    Auf Seite 5 in dem Tread verso diesel 2.0 problem

    ist eine schritt für schritt Anleitung mit Bildern für die Einspritzkompensation die musst du beim Injektorwechsel machen . Die Voreinspritzung ist etwas anderes und wie gesagt das braucht man beim D-cat nicht machen.

    Und ob du ein Problem mit den Injektoren hast kann ich dir leider nicht sagen anhand deiner Messung und den Mengen halte ich es für unauffällig.

    Hatte mal einen Chrysler mit defekten Injektoren und da waren die Rücklauf mengen wesentlich höher.

    Aber da hat jeder Hersteller andere Toleranzen.