Techstream unterschiedlich ?

  • Da mein Techstream nicht mehr funktioniert warum auch immer , muss ein neues Kabel her.

    Ein Kabeltest ergab nur Fehler.

    Also habe ich ein neues Kabel gesucht. Bei vielen Händlern , Amazon und eBay , habe ich absagen bekommen .

    Nicht für Diesel geeignet.


    So wo also gibt es ein neues Kabel was auch für Diesel geeignet ist.

  • Hmm


    Komisch hab das billigste aus Ebäh und es funktioniert für Diesel (Verso S 1,4 D)


    Aber nicht mit der mitgelieferten Software - aufpassen wegen Win 7 ; 10 mit 32 und 64 bit.


    Bei mir Win 10 64 bit (ursprünglich win 7 32 bit wurde mal upgedatet) hatte die 13er Software nicht funktioniert, die 10er aus dem Forum dafür um so besser.


    Kabel ist das normale Mini VCI J2534 mit Firmware 1.4.1


    Hast du vielleicht was an deinem Läppi verändert/upgedatet oder gar ein Firmwareupdate auf die 2er Version am Mini VCI gemacht ?


    Manche Mini VCI sollen das angeblich nicht verkraften und sind hinterher hinüber ?!


    Gruß


    Dasepp

  • Hi


    Test ob ich wieder schreiben kann


    hast jetzt ein neues bestellt oder funzt dein altes wieder


    Dasepp

  • So. das Kabel scheint schon mal was zu taugen . Nur mein Windows nicht.

    Da ich seid Jahren Linux benutze habe ich so meine Probleme mit dem Win . Ich mach den Mist mal Komplett neu .

    Hier schon mal ein Bild vom Kabel Test . Besser wie mein kaputtes Kabel .

    TIS_volle_Belegung.png

  • Was für eine WIN Version hast du genau - würde mich interessieren da du ja wie ich sehe die 13.00.022 beim Techstream hast, genau die die bei mir wegen den 64 Bit anscheinend nicht laufen will.


    Gruß


    Dasepp

  • Die Vers. 13 war beim Kabel mit bei.

    Ich habe Win 7 32 bit extra für TIS gekauft .

    Aber jetzt geht auch nichts mehr .Keine Ahnung warum nicht auch der Kabeltest ist KOMPLETT rot .

    Eine Verbindung hatte ich aber nur für Nord Amerika und nicht Europa . Habe jetzt die TIS 12 drauf aber es geht auch nichts .

    Ich mache jetzt den Laptop platt und mache alles incl. Windows neu . Mal sehen was dann wird.

  • Halt


    Probier mal die 10.00.028 findest du hier irgendwo und stammt aus dem Lexusforum mit Anleitung.


    Das hat bei mir auf Anhieb (ausser kleinen hausgemachten Problemen meinerseits) funktioniert.


    Übrigens die k und l zeigt bei mir im Test rot dafür ist die can grün.


    Gruß


    Dasepp

  • Gib mal einen Link von der Vers. 10 -

    Dein Auto hat CAN dafür benutzt er die anderen Leitungen nicht das ist schon Richtig so.


    Gekauft habe ich
    DAS HIER (Affiliate-Link)


    Die Vers. 13 geht nicht , ich habe eben noch mal probiert und habe mich genau an die Anleitung gehalten .

    TIS macht nicht mal den Versuch eine Verbindung aufzubauen. Habe jetzt die 12 drauf , aber der fehlt eine Funktion , siehe Bild.04-2[1]-Funktion.jpg


    Aber ich konnte meinem Auto neue Daten entlocken. Hier mal ein paar Daten. Ich hoffe mal das da mal einer guckt der mehr Ahnung davon hat als ich.

    Ich kann mit den meisten Daten ja was anfangen .

    Interessant ist immer der DPF Druck . Wer kann dazu was sagen , was ist gut und was ist schlecht .


    01.jpg    02.jpg

  • Forum_Tanne

    Changed the title of the thread from “Datenkabel für Techstream kaufen” to “Techstream unterschiedlich ?”.
  • So hier habe ich den Beweiß das es unterschiedliche Techstream Versionen gibt .

    Mit der einen Vers. kann man nur Fehler löschen mehr nicht und mit der anderen Vers. kann so Richtig Schaden machen.

    Hier mal ein paar Bilder , vergleicht mal die von weiter oben und die , die jetzt folgen.

    so muss das 01.jpg   


    so muss das 02.jpg