Rückfahrkamera flackert nur noch- wer kann helfen

  • Seit einigen Monaten zeigt meine Rückfahrkamera nur noch ein graues Flackern. Die Frontkamera ist ok. Mein Toyota-Freund sagte mir, daß dieser Fehler bekannt sei und häufiger vorkommt(kalte Lötstelle). Allerdings würde die Reparatur bei Toyota ca.300-350€ kosten, zuzüglich Aus- und Einbau. Wer kennt eine preisgünstigere Lösung, bzw. eine günstigere Werkstatt in der Region Köln/Bonn? Von der angedachten Lösung, eine 100€ Funkkamera zu installieren, wurde mir abgeraten, da angeblich zu viele Störfelder existieren würden (Handymaste u.ä.)

  • abww :
    Deine Anfrage war irrtümlich im Verso-S gepostet worden. Daher habe ich den Beitrag in das richtige Forum verschoben.

  • 300,-€ für einmal nachlöten?


    Bau die Kamera aus und schau selber mal nach den Lötstellen. Mit etwas Geschick (und einem Lötkolben), kann man das selber machen.

    - Pixelcar ist noch in Arbeit :thumbup:

  • Wenns doch nur so einfach wäre!


    Aber das Einbauteil enthält natürlich auch DVD, CD-Player und NAVI. Um das Gesamtteil auszubauen, sind die Kenntnisse für die Zerlegearbeiten am Armaturenbrett erforderlich.

  • Vielleicht liegt das Problem aber auch nicht am Wiedergabegerät (Radio) sondern an der Kamera?
    Letztere ist der Witterung am meisten ausgesetzt und dort sind "kalte Lötstellen" am wahrscheinlichsten.


    Ich habe jedoch die kleine Kamera auch noch nie ausgebaut. Jedoch sollte dies nicht wirklich ein Problem sein. Sicher kommt man von Innen hinter der Heckklappe gut an das Teil heran. Oder mal außen nach sehen, ob die mittels Schrauben eingepasst wurde.


    Leider ist der Verso kein typisches "Bastel-" oder Tuningauto, wo man im Web unzählige Bauanleitungen finden kann. Da bleibt nur selber das Rad erfunden.


    Oft kann auch noch der Besuch in einer Car-HiFi-Werkstatt hilfreich sein. Die kennen sich meist gut aus mit Rückfahrkameras (war bei meiner zumindest so). Eventuell können die aus dem Zubehörhandel auch eine günstige Kamera besorgen. Ich hatte in meinem Honda Prelude selber eine verbaut die nur 35,-€ gekostet hat. Die war so groß wie eine 1-Euro-Münze mit Infrarot-LEDs.

    <--- Klick mir. :D


    Toyota hat zu hohe Werkstattpreise, wie fast alle Vertragswerkstätten. Die Reparieren auch nie, sondern tauschen immer gleich gegen Neuteile - Egal ob es Not tut, oder eben nicht. Solange der Kunde brav zahlt, wird sich das auch nie ändern.


    Oder schau mal hier: LINK
    Vielleicht bringt Dich dies dem Ziel näher?

    - Pixelcar ist noch in Arbeit :thumbup:

    Edited 2 times, last by Witchcraft ().

  • Hi! Problem hatte ich auch. Hab mir in einer freien Autowerkstatt ein ECLIPSE BEC 108 einbauen lassen. Dann funktioniert auch die Einparkhilfe mit den grünen Strichen,der Blikwinkel (Brennweite?) und die 4 Volt Stromversorgung. Kostet 199 € plus Einbau. Grüßle


    Da gabs das Teil:


    CARMEDIA CONCEPT GMBH
    OTTO-LILIENTHAL-STRAßE 42
    46539 DINSLAKEN
    Tel.: 0201-36432920


    PRO AUDIO GMBH
    45134 ESSEN
    FRANKENSTRAßE 72
    TEL.: 0201-596922

  • Hi, meine Kamera ist auch ausgefallen, hat jemand mal was von 6 Jahren Garantie für best. Fahrgestellnr. gehört??


    Das schreibt jemand im Toyota Forum:


    Das liegt nicht an den Kabeln sondern an der Kamera direkt.



    Fahr mal in die Werkstatt. Wenn dein Modell in einen bestimmten
    Fahrgestellnummerbereich fällt, hast du noch nach Ez bis zu 6 Jahre
    Garantie auf die Kamera.



    Defektbeschreibung: Die hintere (sowie vordere) Kamera der Einparkhilfe ist nicht betriebsfähig. Von der


    betroffenen Kamera wird kein Bild angezeigt.


    fordere Kamera funktioniert allerdings


    Danke
    Rudi

  • abww :


    Der Fehler wird wahrscheinlich an der Rückfahrkamera selbst oder am Parking-Assist-Computer liegen. Der PAC (- ich kürze den mal so ab - ist keine offizielle Toyota-Bezeichnung) hat die Teile-Nummer 86792-64020 und kostet 1200 Euro. Dabei handelt es sich aber nicht um das eigenliche Naviradio im Armaturenbrett, sondern verbaut ist dieser PAC, soweit ich weiss, unter dem Fahrersitz oder hinter dem unteren Teil der Klimabedieneinheit.


    An diesem PAC sind Rück- und Frontkamera angeschlossen und der übermitelt das kombinierte Bild an das Naviradio und blendet auch die Linien ins Bild ein. Wenn an diesem PAC der Stecker oder Anschluss für die Rückfahrkamara eine "Kalte" (Lötstelle) hat, zeigt er eben von hinten kein Bild.


    Den PAC ausbauen, prüfen, nachlöten und wieder einbauen ist zwar nicht in einer halben Stunde erledigt, allerdings sind 300 Euro zuzüglich Ein- und Ausbau (und wahrscheinlich auch noch zuzüglich Mwst.) schon recht happig.


    Fremdkameras wird man an diesem PAC wahrscheinlich nicht anschließen können. Dafür wird Toyota schon gesorgt haben, was auch verständlich wäre, damit gewisse Standards, wie Blickwinkel, Lichtempfindlichkeit, Passung zu den Linien etc. eingehalten werden. Und an ein nicht-Toyota-Navi wird wahrscheinlich der PAC nicht anschließbar sein. Ein Teufelskreis...


    Du schreibst "Werkstatt in Köln..." Nun, ich bin am Freitag den 2.3. um die Mittagszeit in der Nähe von Köln. Und ich bin vom Elektro-Fach und könnte mir das mal anschauen. Messtechnik und 12-V-Lötkolben wären vorhanden...


    Ich sehe aber gerade, dass abww vor über einem Monat das letzte Mal hier war, da wird es sich wohl schon erledigt haben. Eine entsprechende Rückmeldung wäre aber sicher nicht von Nachteil, falls jemand anderst mal das Problem hat.