Problem Elek.-Fensterheber

  • Wo fang ich an... damit vieleicht das letzten Sommer hinten links, das Fenster nicht mehr bedienen ließ... ab zum freundlichen und nachgefragt...der Motor des Fensterhebers (war) defekt und musste ausgetauscht werden. Zum glück hatte ich noch volle Gebrauchtwagengarantie.
    208.-€ sollte er kosten. ( ohne einbau)


    Soweit so gut... auf nachfrage ob ich den "alten" mit nehmen darf... " Ja sicher " sagte er... nun, da ich gern, na sagen wir... ein bischen rumspiele nahm ich ihn auseinander... es hieß vom freundlichen...die Laufen mit den Jahren fest... der erste weg führte mich in die Spule... und siehe da... der Fehler war für mich als absoluter Leihe sofort erkennbar.. die beiden Kohlestifte waren runter... etwas gegoggelt und..


    auf Kohlebürsten.de wurde ich fündig.. habe schnell etwas passendes gefunden ..nach wenigen Tagen konnte ich sie austauschen...und siehe da... der Motor lief wieder... ausgaben inkl. Versand... keine 10 €



    Nun beginnt vorne Rechts das Spiel von neuem... gut das ich schon weiß wo ich suchen muss...


    nur eben warten das der Fühling kommt...

  • na der tip ist mal cool
    besonder wenn mal die verso in die jahren kommen und keine garantie mehr haben....


    :thanks:

  • Hallo zusammen,


    nun das sich nun auch der rechte vordere Fensterheber verabschiedet hat und heute schönes Wetter war, hab ich diesen ausgebaut und auch dort neue Kohlen verbaut.
    Soweit so gut, er Funktioniert auch wieder...ABER



    jetzt kommts...ich muss einen Fehler beim Einbau des Gestene ( oder wie sagt man ) gemacht haben... der Einklemmschutz ist in der Automatikstellung immer aktiv.... fäht man mit der ersten Stufe die Scheibe hoch, bleibt die Scheibe oben... mit der zweiten Schalterstellung fährt die Scheibe bis zur hälfte wieder nach unten...


    Hat jemand eine Idee was ich verkehrt gemacht habe ?


    Vieleicht dieser Zahnrad(halbmond) ich habe den Motor mittig eingebaut...hätte ich vieleicht eine der Endstellungen nehmen müssen ??


    Bitte wer Rat weiß melden....



    Danke im voraus

  • Versuch mal das was ich angefügt habe,das hat bei mir auch funktioniert,nachdem die Kinder meiner Bekannten die Funktion bei ihrem Verso planiert hatten.


    http://board.toyota-forum.de/showthread.php?t=64533&highlight=Fensterheber+Corolla+Verso


    Gruss


    ich hol das mal hoch.
    hinten links Fensterheber ist auch ohne Funktion.


    Vorne links geht der Fensterheber aber die Türdichtung hat sich verschoben und die Kraft des Fensterhebers reicht nicht aus, um dies selbständig zu erledigen (ohne Schmiermittel und Handarbeit)
    Wo bekomme ich gut und günstig ne neue Dichtung her?


  • Quote


    Dasselbe Problem hätte ich bei meinem e12 hinten links! ... war damit dann zum freundlichen ... und der sagte mir, das der obere Anschlag irgendwie mit dem Schalter ( länger halten oder so) neu angelernt werden muss!!


    Da ich aber das Auto dann bei ihm in Zahlung gab, hab ich keine Ahunung ob das geklappt hat!? Also eventuell vor erneutem Ausbau mal nachfragen!.. :!:

  • Aha - hatte nicht mit einem "Eigenleben" und der dazugehörigen Dienstverweigerung des Schalters gerechnet.
    Ich werd mich mal ein wenig länger nach hinten setzen... :thumbup:

  • Hallo,mein Fensteheber des E12j1 hinten r geht auch nur noch gelegentlich.
    Der Schalter geht,am Motor kommen 10v an.
    Was muß ich beim Ausbauen beachten?
    Kann man die Motoreinheit ohne das Gestänge ausbauen?

    http://www.ebay.de/itm/Toyota-Corolla-Verso-E12J1-Fensterhebermotor-hinten-rechts-85720-13040-/170786935457?pt=DE_Autoteile&hash=item27c3b1d2a1 (Affiliate-Link)


    oder muß man das gesamte Gestänge ausbauen?
    siehe hier
    http://www.ebay.de/itm/TOYOTA-COROLLA-VERSO-E12-Fensterhebergestange-Fensterheber-Fensterhebermotor-HR-/251009156083?pt=DE_Autoteile&hash=item3a714fc3f3 (Affiliate-Link)


    PS:


    kleiner Nachtrag,aber anscheinend bin ich der Einzige hier.


    Das Problem der Kohlebürsten ist in den meisten Fällen nicht die Abnutzung auf Null mm runter, sondern der Kontakt zum Rotor.
    Saubermachen und die Andruckfedern neu nachbiegen und es geht wieder.
    Zum Ausbau:
    -Die Scheibe am Rahmen an mind. 2 Seiten fest ankleben
    -2 Schrauben (eine bei der Verriegelng,die andre im Boden des kleinen Fachs)der Innenverkleidung lösen,kleines Fach rausnehmen,Verkleidung abklipsen,kann sehr schwer gehen,und nach oben abziehen.
    Kabel zum Schalter lösen.Schalter von Verkleidung abmachen und wieder ans Kabel anklemmen.
    Folie abmachen,nur den Motor von innen über das große Loch mit einem Imbusschlüssel lösen.
    Es sind 3 Schrauben.Motorstecker auch lösen.
    Die motoreinheit rausziehen.Damit das besser geht,könnt ihr 2 10er Schrauben des Gestänges von außen etwas lösen.
    Dann die 3 kleinen Kreuzschrauben des Motors vorsichtig lösen und das Gehäuse abziehen.
    Kohlrbürsten und Rotor reinigen und Feder nachbiegen.Genauso wieder einbauen.


    Nun könnt ihr den Motor zur probe anklemmen.
    Vermutlich war das mein Fehler,also eher nicht machen,da er sich anscheinend dadurch die Justierstellung verstellt und obiges Phenomen bei der hochfahrender Automatik auftritt.


    Da bin ich dran mit dem Neuanlernen und welcher Trick das ist.
    Manuell geht er wieder top.


    Beachten müßt ihr aber unbedingt,das die Scheibe exakt in der Stellung vor dem Ausbau bleibt,sonst hängt der Heber und es läuft nicht mehr richtig.


    Wird fortgeführt.


    PS
    Der E12j1 ist schon ein tolles Auto,nach fast 10 jahren der erste "richtige" Defekt an dem Auto.


    PS 10/2012
    So jetzt hab ich mich der Sache mal angenommen.
    Man muß den Motor ausbauen und anschließen und dann ca. 30s mit automatiktaste nach unten drehen lassen,bis er stehen bleibt und klick macht.
    Dann den Motor in der automatik hoch drehen lassen,wieder 30s bis er steht und klick macht.
    Dann in dieser Stellung einbauen.
    Dann funktioniert es.
    Im Übrigen reicht das reinigen und Nachbiegen der Federn der Kohlebürsten voll aus.
    Funktioniert auch nach 4 Monaten noch bestens.

    Edited 4 times, last by cv135 ().

  • Die Anleitung scheint mir nicht ganz richtig zu sein, was das Anlernen betrifft. Bei mir funktionierte es so:
    Motor eingebaut lassen. Zündschlüssel rein, Schalter an der Fahrertür benutzen. Schalter nur halb eindrücken
    (also gerade keine Automatik) und so Fenster schließen. Wenn geschlossen noch 30 sec. gedrückt halten, bis es am
    Motor knackt. Dann genauso Fenster ganz öffnen und Schalter gedrückt halten bis es klickt.

  • Die Anleitung scheint mir nicht ganz richtig zu sein, was das Anlernen betrifft. Bei mir funktionierte es so:
    Motor eingebaut lassen. Zündschlüssel rein, Schalter an der Fahrertür benutzen. Schalter nur halb eindrücken
    (also gerade keine Automatik) und so Fenster schließen. Wenn geschlossen noch 30 sec. gedrückt halten, bis es am
    Motor knackt. Dann genauso Fenster ganz öffnen und Schalter gedrückt halten bis es klickt.


    Die Anleitung ist richtig,was machst du in deinem Fall,wenn die Scheibe vor dem oberen bzw. unteren Hysteresewert des Motors stoppt?
    Dann kannst du gar nichts machen,außer den Motor wieder auszubauen,denn dann funktioniert deine Methode nicht.
    Deßhalb Motor raus und die selbe Prozedur.
    Deine Methode ist die Anlernprozedur ,wenn der Motor nicht ausgebaut bzw. verändert wurde.

  • Fensterheber vorne rechts sowie hinten links und rechts, keine seit Heute Funktion.
    Sind da nur die 20A Sicherungen No. 4,5, und 6 unterm Armaturenbrett defekt? Sorry hab ich noch nicht kontrolliert.
    Oder wo könnte ich bitte sonst noch schauen?
    Bedanke mich.
    Dachte ich hätte mit dem TOYOTA jetzt weniger Ärger.
    Der Wolfgang aus LÖ

  • Hast Du schon mal die FH - Sperre an der Fahrertür überprüft ,ob die aktiviert ist ? Dann funktioniert's auch nicht.

  • Ganz sicher die FH-Sperre :D 
    "Dachte ich hätte mit dem TOYOTA jetzt weniger Ärger" hahahahhaaaa, wenn andere Autofahrer nur solche Probleme hätten, wären sie alle
    soooooooooooooo glücklich :thumbsup:

      
    (Versoforever)

  • danke Euch für die sofortige Antwort.
    War in der Tat Unwissen, sorry bitte :thumbsup: 
    Der Wolfgang aus dem sonnigen LÖ