Verso 2,0 l (Motor 1AD-FTV, 93kw) Steuergerät wechseln

  • Hallo im Forum,

    bin neu hier und hoffe, dass mir jemand helfen kann. Ich habe mir einen gebrauchten Verso AR2 2,0l Diesel mit 93kw zugelegt, bei dem das

    Motorsteuergerät hinüber ist. Habe mir jetzt ein Steuergrät aus einem Unfallwagen (25.000km) des gleichen Typs besorgt und möchte dieses

    jetzt einbauen. Nun meine Frage: kann man das Steuergerät einfach 1:1 tauschen, also Batterie abklemmen, altes Gerät raus - Neues rein,

    Batterie wieder anklemmen und es funzt. Oder muss man irgendetwas umprogrammieren. Ich habe zu dem Steuergerät nämlich noch die Weg-

    fahrsperre, das Zündschloss mit der Lesespule, das Schloß der Fahrertüre und den Funkschlüssel bekommen. Ich würde aber gerne die

    Originalkonfiguration beibehalten, denn damit habe ich einen Funk- und zwei mechanische Schlüssel und könnte mir die Umbauarbeiten sparen.

    Vielleicht gibt es ja einen Profi, der mir helfen kann.

    Besten Dank im Voraus

    Holgi

  • Du wirst das alles umbauen müssen bis auf die Lesespule beim Zündschloss weiss ich es nicht genau.

    Problem ist das die Wegfahrsperre im Motorsteuergerät programmiert ist, auf eben die Schlüssel und die Lenkradsperrre und bei manchen Fahrzeugen auch das Zündschloss.

    Das alles kontrolliert das Steuergerät und wenn es eine manipulation oder eben ein anderes nicht in der sperre hinterlegtes bauteil erkennt dann macht die Wegfahrsperre dicht.


    Nur ein neues unbenutztes Motorsteuergerät kann in ein bestehendes Fahrzeug gebaut werden und dann vom freundlichen neu programmiert werden das fragt dann die Bauteile ab und verknüpft sich mit denen. Danach lässt sich diese Konfiguration nicht mehr ändern.

  • Was ist defekt, was geht nicht?

    Ich hatte erst ein Fahrzeug, da wurde auch alles getauscht und am Ende war es nur das Starterrelais.

  • Würde auch gern mal wissen was am Steuergerät defekt ist bzw. welcher Fehler auftritt.

    Ein defektes Motorsteuergerät ist bei Toyota mehr als ultraselten...!!!!!

    Mich regt nichts auf,ich habe Kinder... :rolleyes:

  • Hallo zusammen,

    zunächst einmal danke, Ihr Interesse an meinem Problem zeigt. Ich wil hier mal versuchen zu erklären, was Sache ist.

    Habe meinen Verso mit defekter Kopfdichtung( Öl im Wasser) sehr günstig von meiner Firma erworben um Ihn für mich

    selbst zu reparieren. Das heißt, Motor mit Getriebe raus (dazu natürlich die VA mitausbauen), sämtliche Anbauteile demontieren.

    Wennman diese Sch....-Arbeit hiner sich hat Kopf runter prüfen ob der Kopf Plan ist und dann neue Kopfdichtung mit neuen

    Dehnschrauben montieren. Dann alles in umgekehrter Reihenfolge zusammenbauen und hoffen, dass er läuft.

    Hab natürlich gleich einen neuen Steuerkettensatz, eine neue Kupplung, neue Glühkerzen verbaut (hat ja schon 228.000 km

    auf dem Buckel. Natürlich habe ich bei dieser Aktion auch gleich das AGR Ventil gereinigt und soweit es ging sämtliche Ab-

    lagerungen beseitigt. Der Verso sprang beim Test auch willig an und alles sah gut aus. Die Probefahrt war zufriedenstellend

    und ich war froh, dass sich offensichtlich die Mühe gelohnt hat. Leider kam es anders. Der Verso zickte rum sprang manchmal

    an, und dann wieder gar nicht. Auch nach Kontrolle sämtlicher Verbindungen (Stecker, Unterdruckschläuche etc.) war der Verso

    tot. Mit dem Diagnosegerät lies sich auch keine Verbindung zum Motorsteuergerät aufbauen. Daraufhin beschloss ich, das

    Steuergerät auszubauen und es nach Defekten zu untersuchen (kein Problem, bin Elektrotechniker). Die Erleuchtung kam, als

    ich das Steuergerät in den Händen hielt. Aus den beiden Anschlußbuchen lief beim Schräghalten Wasser heraus. Nach Zerlegen

    des Steuergerätes konnte ich sehen, dass es zur Hälfte mit Wasser geflutet war. Zunächst konnte ich mir nicht erklären, wie Wasser

    in das Gerät gelangen konnte. Doch plötzlich war mir klar was passiert war. Nach Ausbau des Antriebes haben wir Idioten das

    Auto ins Freie gestellt. Wir mußten ja zur Demontage des Antriebes den Kabelbaum abstecken - natürlich auch am Steuergerät. Da

    die Abdeckung unter der Windschutzscheibe ebenfalls demontiert war. hat es sich das Wasser im Steuergerät gemütlich gemacht.

    Habe nun das steuergerät Trocken gelegt, gereinigt neu abgedichtet und verschraubt. Der Verso sprang an und alles war gut.

    Nach einer ausgiebigen Probefahrt kam ich zurück in unsere Werkstatt und ich war wieder mal glucklich. Jetzt kommt der große Haken

    an der Sache. Als ich dann nach einer halben Stunde heimfahren wollte, ging die Motorstörungslampe an und als ich dann trotzdem los-

    gefahren bin kamen das Warndreieck, die VSC- Anzeige und die Displaymeldung"VSC-SYSTEM PRÜFEN" noch dazu. Beim Auslesen

    wird der Fehlercode P0069 angezeigt (Übereinstimmungsfehler:Ansaugkrümmerunterdruck mit Luftdruck). Und jetzt der Brüller:

    wenn man den Fehler löscht, kann man -zig Kilometer fahren ohne dass eine einzige Störungsmeldung kommt. Auch wenn man das

    Auto nur kurz abstellt läuft der Wagen tadelllos. Sobald er aber längere Zeit steht, geht nach dem Starten die Motorkontolleuchte nicht

    mehr aus und wenn man dann trotzdem fährt, kommen die genannten Fehler auch wieder. Habe mittlerweile ein Diagnosegerät i905

    von der Firma icarsoft im Auto permanent und lösche einfach die Motorkontrollleuchte und ich kann unbeschwert fahren. Übrigens

    hatte ich Zwischenzeitlich mein Steuergerät bei der Firma EPS Elektronik GmbH. Ausser dass ich dort für die Reparatur 518,70€

    losgeworden bin, hat sich nichts verändert. Ich habe mir jetzt aus den Niederlanden ein gebrauchtes Steuergerät gekauft und ich

    würde es gerne testen, ohne den ganzen Krempel umzubauen. Vielleicht kann mir ja jemand helfen und ggf. das Steuergerät um-

    programmieren, wenn das geht.

    Ich entschuldige mich schon mal für Eure Geduld wegen des langen Beitrages


    Grüsse Holgi

  • Wie gesagt soweit ich weiß geht das Programmieren nur bei einem Frischen Gerät einmal eingebaut müssen alle verknüpften Komponenten mit übernommen werden.

    Das ganze dient dem Diebstahlschutz um zu verhindern das evtl. Diebe ein Steuergerät mit Schlüssel mitbringen die karre knacken und dann nach dem Tausch des Steuergerätes schon losfahren können.


    Inwieweit die Profis schon sind beim Umgehen dieser Maßnahme kann ich dir nicht sagen.

  • Mach mal den MAP-Sensor und den kleinen Filter am Kühler vorne neu und dann läuft er wieder!

  • Hab zwar keine Ahnung warum ich die beiden Komponenten tauschen soll, aber ich werde sie wechseln sobald ich herausgefunden habe,

    wo ich diese Teile finde. Jetzt ist eh schon soviel Geld vernichtet worden also kommt es darauf auch nicht mehr an.

  • Weil evtl. Nur der Filter zum MAP sensor ( Manifold-Absolute-Pressure) verstopft ist bzw. Der sensor selber oder der Schlauch zum sensor defekt ist.

    Der Fehlercode sagt aus das der im Ansaugtrakt (Manifold) gemessene druck mit dem Umgebungsdruck (luftdruck) übereinstimmt.

    Was aber bei laufendem Motor nicht sein kann da entweder der Turbo luft reindrückt (überdruck) oder beim rollen ohne gas der Motor luft durch den Luftfilter saugt (unterdruck)

    Natürlich kann das auch an einem defekten Steuergerät liegen aber wenn immer nur dieser eine fehler kommt dann könnte es doch sein das durch den Ausbau und die lagerung an dem Sensor was kaputt gegangen ist.


    Das Teil müsste so ungefähr aussehen das graue ist der filter. Bei meinem D Cat sitzt es am Ansaugkrümmer links vom AGR wenn man vor dem Wagen steht.

  • Danke für den Tipp,

    werde ich ausprobieren, hab halt im Moment wenig Zeit und muss das ganze verschieben. Ist ja kein lebensbedrohliches

    Thema, denn nach dem löschen des Fehlers läuft der Verso ja ganz brav. Gott sei Dank habe ich mir das Lesegerät

    gekauft und mit Klettband am Armaturenbrett fixiert. ist die ganze Zeit angesteckt. Ein Knopfdruck und der Fehler ist

    weg. Nochmals Danke für die Unterstützung.

    Holgi

  • Beitrag von Bastoofter ()

    Dieser Beitrag wurde von Ottili gelöscht ().
  • Hallo zusammen,

    sorry, ist schon ne Weile her,dass ich hier war. Es hat sich herausgestellt, dass der Map Sensor in Ordnung ist.

    Er liefert den richtigen Wert von 77 KPa. Es ist der Barometer - Drucksensor im Steuergerät hinüber, denn er

    müsste einen Wert von ca. 100 KPa liefern, bringt aber nur 53 (habe Referenzwerte von einem guten Fahrzeug).

    Muss wohl doch das andere Steuergerät mit allen Komponenten (Wegfahrsperre, Zündschloss, Lesespule und

    Türschloß) tauschen, da mir bisher noch niemand sagen konnte, ob eine Umprogrammierung des Steuergerätes

    möglich ist. Werde vor dem Umbau noch sämtliche, mir bekannten Toyota - Höndler abklappern und mal sehen,

    was die so sagen.