VSC - Traktionskontrolle ausgefallen

  • Moin,


    heute morgen ging mitten (im Berufsverkehr) die gelbe Motorwarnleuchte an und unmittelbar darauf die Warnleuchten für "TRC-off" und "VSC" an.
    Dies blieb auch bei der Abendlichen Heimfahrt unverändert.


    Das die Traktionskontrolle nun wirklich fehlt, ist gut beim Anfahren auf den vereisten Straßen zu spüren. (Räder drehen sauber durch)


    Kennt jemand dies Problem und ist es mit einem "reset" der Sensoren wohl getan, oder kommt nun eine dicke Rechnung auf mich zu? ;(

    - Pixelcar ist noch in Arbeit :thumbup:

  • Ich würde jetzt erstmal sagen, da reicht schon ein Rad-Drehzahl-Sensor Ausfall. Weiß aber nicht was die Kosten. Oder haste nen Platten Reifen? ;) 
    Könnte ja auch Gefrorenes Kondenswasser zur Störung führen... ach bei den Temperaturen is doch alles möglich ;)

  • Lass mal Fehlerspeicher auslesen,hört sich nach defektem ABS-Block an,ist beim Yaris genau die selbe Fehlerbeschreibung!

    Mich regt nichts auf,ich habe Kinder... :rolleyes:

  • Naja. Bei satten -12°C in der Nacht verzeihe ich jeder Maschine einen Ausfall.
    Ich will mal sehen, ob ich beim Händler mal den Speicher auslesen- und die Sensoren resetten lassen kann.
    Ich bezweifele, dass sie wirklich kaputt sind. Lediglich eine Fehlfunktion wird es sein.


    Ich halte Euch auf dem Laufenden.

    - Pixelcar ist noch in Arbeit :thumbup:

  • Hallo, hatte das gleiche Problem gestern morgen, Temperatur ca. -20°C. War heute in der Werkstatt (freie Werkstatt), Fehler wurde als Rußpartikelfilterfehler ausgelesen. Die Fehlermeldung wurde erstmal auf "reset" gesetzt und der Fehler trat nicht wieder auf. Heute Nacht kommt das Auto in eine beheizte Garage und wird morgen ausgiebig getestet. Der Schrauber berichtete mir von einem Lexus mit dem gleichen Problem bei extremer Kälte, mal sehen... :S

    Edited once, last by feseaking ().

  • Diesen Gimmick kenne ich von meinen Celicas und sogar vom Materia.
    Offenbar benutzen Toyota und Daihatsu die gleichen Geräte mit unterschiedlicher Programmierung.
    Das scheint ein Problem des Steuergeräts zu sein.
    Ich war oft genug Fehlerspeicher auslesen lassen und was war? Nichts!!


    Wenn ich das Sortiment der Kontrollleuchten sehe warte ich bis zu einer Geraden komme, schalte mit getretener Kupplung den Motor aus, wenn ich die Drehzahl auf null sehe, den Motor wieder an und weg ist der Spuk. Drauf gekommen bin ich im Winter, obwohl das ABS nicht arbeiten sollte funktionierte das auf der schneebedeckten Strasse perfekt. Dann habe ich Vollgas gegeben und schon regelte sich das Gas zurück obwohl die Traktionskontrolle zeigte dass die nicht funktionieren soll.


    Der schlaue 2. Daihatsuhändler (zum ersten ging ich nicht mehr weil der zu blöd war den elektronischen Wartungsnachweis auszufüllen) schob das auf meinen Tempomat der ein Fremdfabrikat (Zemco) war weil Dai so was, als ich das Auto bekam, nicht liefern konnte.
    Der Hersteller des Teils lachte sich über diese Aussage schief.
    Wie meine Oma immer sagte: Wer keine Ausrede hat ist doof.

    Nichts ist unmöglich, selbst Toyota nicht. 

  • Die gute Nachricht zu erst: Die Traktionskontrolle funktioniert wieder! :D


    Die Ursache??? Gute Frage!


    Als ich mir einen Termin bei Toyota geholt habe (Ich solle zum Fehlerauslesen einfach so vorbeikommen), hat mein Auto wohl Angst bekommen und bei Temperaturen um ca. 0° wieder seinen Dienst aufgenommen... ?(


    Fakt ist, die Kontrollleuchten sind erloschen und die Traktionskontrolle funktioniert wieder.


    Ich gehe mal davon aus, dass irgendeine Hydraulikflüssigkeit bei unter -10°C nicht mehr ihrer Funktion nachgekommen ist, oder sich Kondenswasser im Kreislauf zu Eis verwandelt hat und irgendwelche Ventile verstopfte.
    Bei der nächsten Inspektion werde ich dies mal zur Sprache bringen, dass ggf. die Hydrauliköle mal erneuert werden.

    - Pixelcar ist noch in Arbeit :thumbup: